When registering an account using Tapatalk it says I’m banned but sends email anyways

Want to know how to use your profile, or do something specific on the website? We'll show you how step by step.
v_danger_v
Posts: 59
Joined: July 4th, 2019, 5:50 pm
Answers: 3

When registering an account using Tapatalk it says I’m banned but sends email anyways

Post by v_danger_v » July 4th, 2019, 5:59 pm

I just wanted to let you know, that when I first registered an account using Tapatalk, it said when I tried to register that my user had been banned. But when I checked my email, I saw that I had a new email to activate my account. It looks like it worked, since I’m able to post and login now, but wasn’t sure why it said I was banned at first?


Sent from my iPhone using Tapatalk
by Avery » July 4th, 2019, 6:08 pm
I've taken a quick look and didn't see anything that indicated on our side that before, during, or after the user registration process of any type of ban or of such message being sent to Tapatalk. The only thing that I could think would have caused this is that Tapatalk may expect an instant activation for enabled forums, where we have the user first verify that their email address is correct (in case of a need to reset the password, email about important updates, etc.).

I'll report this as a bug to Tapatalk as this is not an intended feature, and is a false message that will be given to anyone who tries to register using Tapatalk. Thank you so much for notifying us of this, since I didn't make my account through Tapatalk, but verified I could login and everything was shown correctly.
Go to full post

Avery
Administrators
Posts: 107
Joined: July 3rd, 2019, 11:30 pm
Answers: 20
Location: Phoenix, AZ

Post by Avery » July 4th, 2019, 6:08 pm

I've taken a quick look and didn't see anything that indicated on our side that before, during, or after the user registration process of any type of ban or of such message being sent to Tapatalk. The only thing that I could think would have caused this is that Tapatalk may expect an instant activation for enabled forums, where we have the user first verify that their email address is correct (in case of a need to reset the password, email about important updates, etc.).

I'll report this as a bug to Tapatalk as this is not an intended feature, and is a false message that will be given to anyone who tries to register using Tapatalk. Thank you so much for notifying us of this, since I didn't make my account through Tapatalk, but verified I could login and everything was shown correctly.